
<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]--><!--[if IE 7]><html class="no-js ie lt-ie9 lt-ie8 ie7" lang="en"><![endif]--><!--[if IE 8]><html class="no-js ie lt-ie9 ie8" lang="en"><![endif]--><!--[if IE 9]><html class="no-js ie ie9" lang="en"><![endif]--><!--[if (gt IE 9)|!(IE)]><!--><html class="no-js" lang="en" ><!--<![endif]--><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"b2bc89fc76","agent":"","transactionName":"ZldVNhRRDxBSBkFYXF8dcRcIUxUKXAsaQkZLR1wDSEMVDEEMUEIdR1tSFRUKEhdcF0xuV1RGVgsK","applicationID":"98320753","errorBeacon":"bam.nr-data.net","applicationTime":963}</script><meta name="viewport" content="width=device-width,initial-scale=1" /><title>Girls&#39; cricket on the rise as Crookwell High dominates Goulburn High | Crookwell Gazette | Crookwell, NSW  </title><link rel="stylesheet" id="css-base" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/base.css" /><link rel="stylesheet" id="css-mobile" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/mobile.css" /><link rel="stylesheet" id="css-tablet" type="text/css" media="only screen and (min-width: 768px) and (max-width: 919px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/tablet.css" /><link rel="stylesheet" id="css-tablet-landscape" type="text/css" media="only screen and (min-width: 920px) and (max-width: 1199px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/tablet-landscape.css" /><link rel="stylesheet" id="css-desktop" type="text/css" media="only screen and (min-width: 1200px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/desktop.css" /><link rel="stylesheet" type="text/css" media="only screen and (max-width: 767px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/vendor/masthead-mobile.css" /><link rel="stylesheet" type="text/css" media="only screen and (min-width: 768px)" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/vendor/masthead-tablet.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/masthead/icons.css" /><link rel="stylesheet" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/vendor/masthead-skin-canberratimes.css" /><link rel="stylesheet" id="css-legolite" type="text/css" href="//nnstatic-a.akamaihd.net/s/1581997491/legolite/css/legolite.css" /><link href="https://fonts.googleapis.com/css?family=Merriweather:300,400,600,700|Montserrat:700|Open+Sans:400,600,700|Source+Sans+Pro:400,500,600,700&display=swap" rel="stylesheet" /><script>
    
    

    window.dataLayer = window.dataLayer || [];
    var author = 'Zac Lowe' || '';
    var datePublished = '24022020' || '';
    var datePublishedIso = '2020-02-24T14:00:00+11:00' || '';
    var dateUpdatedIso = '2020-02-24T12:44:30.325300+11:00' || '';
    var primaryPage = 'sport' || '';
    var secondaryPage = 'localsport' || '';
    var storyId = '6645409';
    
        
            
            var storySource = 'Crookwell Gazette';
        
    

    var wordCount = '385' || '';
    var wordCountRange = '0 - 499' || '';

    
    window.dataLayer.push({
        
        brand: 'Crookwell Gazette',
        googleAnalyticsId: 'UA\u002D16730067\u002D81',
        googleAnalyticsRollupId: 'UA\u002D18935883\u002D1',
        pageType: 'article',
        author: author,
        datePublished: datePublished,
        datePublishedIso: datePublishedIso,
        dateUpdatedIso: dateUpdatedIso,
        primaryPage: primaryPage,
        secondaryPage: secondaryPage,
        storyId: storyId,
        storySource: storySource,
        version: 'lego1',
        businessName: '',
        wordCount: wordCount,
        wordCountRange: wordCountRange,
        client: {
            deviceType: 'desktop'
        },
        session: {
            adBlocked: '',
            privateBrowsingMode: '',
        },
        subs: {
            
            memberID: '',
            memberType: 'visitor',
            meterCount: '',
            meterPeriodStart: '',
            meterPeriodEnd: ''
        }
    });
    </script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM\u002DKPMZ4JM');</script><meta name="title" content="Girls&#39; cricket on the rise as Crookwell High dominates Goulburn High" /><meta name="robots" content="noarchive" /><meta name="description" content="The two schools played last week, and Crookwell completed a heavy win." /><link rel="canonical" href="https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/" /><meta property="article:content_tier" content="metered" /><meta property="og:title" content="Cricket on the rise as Crookwell High dominates Goulburn" /><meta property="og:url" content="https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/" /><meta property="og:site_name" content="Crookwell Gazette" /><meta property="og:type" content="article" /><meta property="og:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ijfQKXbsEKgSKGW5xB5NiF/728516c8-fefa-45ff-8758-3fb0f00dd4d0.JPG/r10_373_3982_2617_w1200_h678_fmax.jpg" /><meta property="og:image:secure_url" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ijfQKXbsEKgSKGW5xB5NiF/728516c8-fefa-45ff-8758-3fb0f00dd4d0.JPG/r10_373_3982_2617_w1200_h678_fmax.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:height" content="678" /><meta property="og:image:width" content="1200" /><meta property="og:description" content="The two schools played last week, and Crookwell completed a heavy win." /><meta property="article:publisher" content="http://www.facebook.com/pages/Crookwell-Gazette/146060548753200" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@CGazette"><meta name="twitter:title" content="Cricket on the rise as Crookwell High dominates Goulburn"><meta name="twitter:description" content="The two schools played last week, and Crookwell completed a heavy win."><meta name="twitter:image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ijfQKXbsEKgSKGW5xB5NiF/728516c8-fefa-45ff-8758-3fb0f00dd4d0.JPG/r10_373_3982_2617_w1200_h678_fmax.jpg"><meta property="article:published_time" content="2020-02-24T14:00:00+11:00" /><meta name="news_keywords" content="sport, local-sport, " /><meta name="author" content="Zac Lowe" /><meta itemprop="name" content="Cricket on the rise as Crookwell High dominates Goulburn"><meta itemprop="description" content="The two schools played last week, and Crookwell completed a heavy win."><meta itemprop="image" content="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ijfQKXbsEKgSKGW5xB5NiF/728516c8-fefa-45ff-8758-3fb0f00dd4d0.JPG/r10_373_3982_2617_w1200_h678_fmax.jpg"><!--
  <PageMap><DataObject type="document"><Attribute name="title">Cricket on the rise as Crookwell High dominates Goulburn</Attribute><Attribute name="author">Zac Lowe</Attribute><Attribute name="description">The two schools played last week, and Crookwell completed a heavy win.</Attribute><Attribute name="last_update">2020-02-24T14:00:00+11:00</Attribute></DataObject><DataObject type="thumbnail"><Attribute name="src" value="https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ijfQKXbsEKgSKGW5xB5NiF/728516c8-fefa-45ff-8758-3fb0f00dd4d0.JPG/r10_373_3982_2617_w1200_h678_fmax.jpg" /><Attribute name="width" value="650" /><Attribute name="height" value="360" /></DataObject></PageMap>
  --><script>
    window.video_recommendations = [] || [];
</script><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="msvalidate.01" content="F29B95B17E7034DD0832B3DBEF37C0F2" /><meta property="fb:pages" content="146060548753200" /><link rel="shortcut icon" type="image/vnd.microsoft.icon" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/crookwell-gazette/ico/favicon.ico" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/crookwell-gazette/ico/main-fav.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/crookwell-gazette/ico/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/crookwell-gazette/ico/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="//nnstatic-a.akamaihd.net/s/1581997491/sites/crookwell-gazette/ico/apple-touch-icon-precomposed.png" /><script>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</script><script>var _sf_startpt=(new Date()).getTime()</script><script>var titanEnabled=false,digitalData={"page":{"pageInfo":{"author":"Zac Lowe","pageID":"6645409","sysEnv":"desktop","pageName":"Cricket on the rise as Crookwell High dominates Goulburn","brand":"crookwellgazette","generator":"newsnow","effectiveDate":"2020-02-24T01:44:30Z","issueDate":""},"category":{"primaryCategory":"Localsport","subCategory1":"Local Sport","subCategory2":"","subCategory3":"","subCategory4":"","pageType":"Article"}},"titan":{"adSite":"crookwellgazette","adZone":"sport/localsport","adKeyValues":{"cat1":"localsport","region":"southern","tags":["cricket","sport"],"ctype":"article","cat":"sport","locstate":"nsw","tag":["cricket","sport"]},"adSlots":["adspot-1x1-pos1"]},"user":[{"profile":[{"profileInfo":{"profileID":""},"membershipType":"visitor"}]}],"version":"1.0","vendor":{"Nielsen":{"apid":"P6644FCE5-A04C-415C-84D2-3A68B50B6F2B"}}}</script></head><body class="desktop scriptable template--sidebar-right template--article " style=""><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPMZ4JM" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="offcanvas-wrapper"></div><div class="main "><div class="advertisement  conditional "><div id="adspot-1x11-pos1"
         class="advertisement__1x11"
         data-hide-platforms="mobile tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x11-pos1"></script></div></div><div class="zone zone-navigation zone-editable zone-danger"><a class="skip-link" href="#nav">Skip to navigation</a><a class="skip-link" href="#content">Skip to content</a><a class="skip-link" href="#footer">Skip to footer</a><header class="header-wrap  header-wrap--left-content"><div class="wrap container"><div class="logo-wrap"><a href="/" title="Crookwell Gazette"><span class="logo"><img src="//nnstatic-a.akamaihd.net/s/1581997491/sites/crookwell-gazette/images/masthead/masthead-main.png" alt="Crookwell Gazette"></span></a></div><button id="navigation-toggle" class="nav__toggle nav--primary__menu nav--primary__toggle icon">Menu</button><a class="hide-on-mobile section-name" href="/sport/"><h2>Sport</h2></a><div class="headerright-wrap"><div class="headright-inner"></div></div></div><div class="navigation header-navigation"><div id="nav--primary__wrap" class="nav--primary__wrap"><div class="inner-wrap"><nav id="nav" class="nav nav--primary" tabindex="-1"><div class="cq-wrap"><div class="togglebox togglebox--mega-menu"><div class="mega-menu"><div class="mega-menu__section"><h3><a href="/news/">News</a></h3><ul><li><a href="/news/local-news/">Local News</a></li><li><a href="/news/history/">History</a></li><li><a href="/news/property-crookwell/">Property</a></li><li><a href="/news/investigations/">Investigations</a></li><li><a href="/news/national/">National</a></li><li><a href="/news/world/">World</a></li></ul></div><div class="mega-menu__section"><h3><a href="/sport/">Sport</a></h3><ul><li><a href="/sport/local-sport/">Local Sport</a></li><li><a href="/sport/national-sport/">National Sport</a></li></ul></div><div class="mega-menu__section"><h3><a href="/whats-on/">What&#39;s On</a></h3><ul><li><a href="/whats-on/things-to-do/">Things to do</a></li><li><a href="/whats-on/tv-guide/">TV Guide</a></li></ul></div><div class="mega-menu__section"><h3><a href="/community/">Community</a></h3><ul><li><a href="/community/babies-weddings-obituaries/">Babies, Weddings &amp; Obituaries</a></li><li><a href="/community/send-us-your-news/">Send Us Your News</a></li></ul></div><div class="mega-menu__section"><h3><a href="/comment/">Comment</a></h3><ul></ul></div><div class="mega-menu__section"><h3><a href="/life-style/">Life &amp; Style</a></h3><ul><li><a href="/life-style/life/">Life</a></li><li><a href="/life-style/travel/">Travel</a></li><li><a href="/life-style/money/">Money</a></li><li><a href="/life-style/fun-stuff/">Fun Stuff</a></li><li><a href="/life-style/celebrity/">Celebrity</a></li><li><a href="/life-style/shopping/">Shopping</a></li><li><a href="/life-style/christmas/">Christmas</a></li></ul></div><div class="mega-menu__section"><h3><a href="/classifieds/">Classifieds</a></h3><ul><li><a href="http://www.legacy.com/obituaries/crookwellgazette-au/">Tributes</a></li><li><a href="http://www.legacy.com/celebration/crookwellgazette-au/">Celebrations</a></li><li><a href="/jobs/">Jobs</a></li><li><a href="http://www.countrycars.com.au/" target="_blank">Cars</a></li><li><a href="https://advertisers.com.au/">Place a Classifieds Ad</a></li><li><a href="https://www.domain.com.au/sale/crookwell-nsw-2583/" target="_blank">Real Estate</a></li><li><a href="https://www.agtrader.com.au/search/nsw--regional-new-south-wales--capital-monaro-&amp;-snowy?utm_source=crookwellgazette.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals">Ag and Rural</a></li></ul></div><div class="mega-menu__section"><h3><a href="/recommended/">Recommended</a></h3><ul><li><a href="/recommended/features/">Features</a></li><li><a href="/recommended/sponsored-content-magazines/">Sponsored content and Magazines</a></li></ul></div></div></div></div><div class="search-box-wrap"><div class="cq-search-box"><div class="search-box-wrap"><form action="/search" class="form search-box search-box--primary" id="site-search"><label for="site-search-placeholder" class="is-vishidden">Search Site</label><input type="search" class="search-box__text" name="text" id="site-search-placeholder" placeholder="Search the site" /><input type="submit" class="search-box__btn icon--search" value="Search" /></form></div></div></div><gcse:search gname="search" overlayResults="true"></gcse:search><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item hide-on-desktop"><a href="/">Home</a></li><li class="nav__item nav__item--home hide-on-mobile"><a href="/" class="icon--home">Home</a></li><li class="nav__item"><a href="/news/">News</a></li><li class="nav__item is-selected"><a href="/sport/">Sport</a></li><li class="nav__item"><a href="/whats-on/">What&#39;s On</a></li><li class="nav__item"><a href="/community/">Community</a></li><li class="nav__item"><a href="/comment/">Comment</a></li><li class="nav__item"><a href="/life-style/">Life &amp; Style</a></li><li class="nav__item"><a href="/classifieds/">Classifieds</a></li><li class="nav__item"><a href="/recommended/">Recommended</a></li><li class="hide-on-mobile nav__item nav__item-toggle mega-menu-toggle"><a href="#">All</a></li></ul></div></nav></div></div></div></header><div class="nav--secondary__wrap" id="nav--secondary__wrap"><div class="inner-wrap"><div class="navigation header-navigation"><h2 class="hide-on-desktop"><a class="nav__section" href="/sport/">Sport</a><a class="nav__subsection" href="/sport/local-sport/">Local Sport</a></h2><button id="nav--secondary__toggle" class="nav--secondary__toggle nav__toggle">List subcategories</button><nav id="nav--secondary" class="nav nav--secondary"><div class="container"><div class="nav__menu_wrap"><ul class="nav__menu"><li class="nav__item is-selected"><a href="/sport/local-sport/">Local Sport</a></li><li class="nav__item"><a href="/sport/national-sport/">National Sport</a></li></ul></div></div></nav></div></div></div></div><div class="zone zone-header zone-editable zone-danger"></div><section role="main" id="main" class=""><div class="advertisement  conditional "><div id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"
         class="advertisement__996x120_970x250_940x250_940x120_728x90"
         data-hide-platforms="mobile tablet"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-996x120_970x250_940x250_940x120_728x90-pos1"></script></div></div><div id="billboard-container"></div><div class="advertisement  conditional "><div id="adspot-320x120_320x60_300x50_320x50-pos1"
         class="advertisement__320x120_320x60_300x50_320x50"
         data-hide-platforms="tablet tablet-landscape desktop"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-320x120_320x60_300x50_320x50-pos1"></script></div></div><div class="container"><div class="nav breadcrumb grid__cell"><ol itemscope="" itemtype="http://schema.org/BreadcrumbList"><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/sport/" itemprop="item"><span itemprop="name">Sport</span></a><meta itemprop="position" content="2" /></li><li class="breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="/sport/local-sport/" itemprop="item"><span itemprop="name">Local Sport</span></a><meta itemprop="position" content="3" /></li></ol></div></div><div class="container content-container"><div class="zone zone-story-header zone-editable zone-danger"></div><main class="main " role="region"><div id="article-6645409"><article class="article" itemscope itemtype="http://schema.org/Article" role="article"><div itemprop="keywords" class="hidden" aria-hidden="true">sport, local-sport, </div><div itemprop="articleBody" class="hidden" aria-hidden="true">Women&#39;s cricket has grown rapidly in Crookwell over the last couple of years, and that growth was put on display last Thursday when the Crookwell High School girls&#39; team beat Goulburn High School. Having batted first, the GHS girls were all out for 109, which the home side chased down in 12 overs. Having scored at more than nine runs per over in the second innings, Crookwell&#39;s dominance in the match continues a trend which began last year. In 2019, CHS competed in the South Coast Knockout and put forward a strong performance. This was particularly impressive given only a few of the girls in the team had played the sport before.  That experience from year, according to team manager Rebecca Dark, helped the girls prepare for the competition in 2020.  &quot;Most of them played together last year so they knew they&#39;d have a pretty good chance of winning,&quot; Dark said.  &quot;They joined the team just to have a good time and the fact that they beat Goulburn, they were pretty stoked.&quot;  While some of the girls developed their skills and knowledge of the game last year, some have also been busy playing on the weekends in the boys&#39; competition.  This, Dark said, was vital for Crookwell, and led to some of the more experienced players acting as mentors for the newer members of the team during training.  Though to win so convincingly was pleasing, Dark said the best part of the day was seeing the camaraderie between the sides.  &quot;Some of the girls are pretty close and knew the girls from Goulburn High, and they were cheering the girls from the other team on,&quot; she said. &quot;It was nice to see.&quot;  Girls&#39; cricket has been undertaken with an unexpected level of enthusiasm over the last two years, which Dark attributes to a love of sport in general throughout the town.  &quot;Kids at Crookwell High will give anything a go, they just jump in and do it for fun,&quot; she said.  &quot;It&#39;s nice that they have the opportunity to do that. There&#39;s players that are experienced and mentor the other girls in the team, but mostly it&#39;s for fun and friendly competition.&quot; Crookwell High will next take on Mulwaree High School in Goulburn, with the exact date of the match to be confirmed soon. </div><div itemprop="image" class="hidden" aria-hidden="true"> https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ijfQKXbsEKgSKGW5xB5NiF/728516c8-fefa-45ff-8758-3fb0f00dd4d0.JPG/r10_373_3982_2617_w1200_h678_fmax.jpg</div><span itemprop="publisher" class="hidden" aria-hidden="true" itemscope itemtype="http://schema.org/Organization"><meta itemprop="name" content="Crookwell Gazette"><meta itemprop="url" content="https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/"><span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject" class="hidden" aria-hidden="true"><link class="hidden" aria-hidden="true" itemprop="url" content="//nnstatic-a.akamaihd.net/s/1581997491/sites/crookwell-gazette/images/masthead/masthead-main.png"></span></span><header class="article__header"><div class="article__toolbar"><div class="article__datetime"><time class="signature__datetime" itemprop="datePublished" content="2020-02-24T14:00:00+11:00" datetime="2020-02-24T14:00:00+11:00">February 24 2020 - 2:00PM</time></div></div><h1 itemprop="headline" class="name headline">
    Girls&#39; cricket on the rise as Crookwell High dominates Goulburn High
  </h1><div class="article__information"><div class="signature"><div class="signature__info"><ul><li class="signature__name" itemprop="author creator" itemscope="" itemtype="http://schema.org/Person"><a class="story-header__author-name-link"><h5 itemprop="name" rel="author">Zac Lowe</h5></a></li></ul></div></div><div class="article__activity"><div class="article__comments"><a class="story-section__link" href="/sport/local-sport/">Local Sport</a></div></div></div><div id="share-top" class="social--share-wrap"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="http://twitter.com/share?url=https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622&text=Cricket%20on%20the%20rise%20as%20Crookwell%20High%20dominates%20Goulburn&via=CGazette" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=Cricket%20on%20the%20rise%20as%20Crookwell%20High%20dominates%20Goulburn&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=Cricket%20on%20the%20rise%20as%20Crookwell%20High%20dominates%20Goulburn&#10;https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div><div class="comments-wrap"><a class="comments hide-on-header" href="#comments"><svg width="10" height="10" viewBox="0 0 10 10" fill="none"><path d="M9.99994 1C9.99994 0.45 9.54994 0 8.99994 0H0.999939C0.449939 0 -6.10352e-05 0.45 -6.10352e-05 1V7C-6.10352e-05 7.55 0.449939 8 0.999939 8H7.99994L9.99994 10V1Z"/></svg><span class="social__text"><span class="disqus-comment-count" data-disqus-identifier="6645409">Comments</span></span></a><a class="comments show-on-header" href="#comments"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M13.6666 1.66671C13.6666 0.933374 13.0666 0.333374 12.3333 0.333374H1.66659C0.933252 0.333374 0.333252 0.933374 0.333252 1.66671V9.66671C0.333252 10.4 0.933252 11 1.66659 11H10.9999L13.6666 13.6667V1.66671Z" fill="black"/></svg></a></div></div></div></header><div class="story" data-io-article-url="https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/"><div class="sticky-container"><div class="article__body news-article-body" itemprop="articleBody"><p class="story-paragraph--lead" itemprop="text">Women's cricket has grown rapidly in Crookwell over the last couple of years, and that growth was put on display last Thursday when the Crookwell High School girls' team beat Goulburn High School.</p><div class="assets"></div><div class="story-image"><div class="story-image__aspect"><img class="story-image__image"
     src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
     
     data-fixed-size="large"
     data-src="//nnimgt-a.akamaihd.net/transform/v1/crop/frm/ijfQKXbsEKgSKGW5xB5NiF/728516c8-fefa-45ff-8758-3fb0f00dd4d0.JPG/r0_373_3992_2617_w1200_h678_fmax.jpg"
     alt="Together: The Crookwell High and Goulburn High teams (both seen here) played hard but supported one another as well. Photo: Rebecca Dark."
     title="Together: The Crookwell High and Goulburn High teams (both seen here) played hard but supported one another as well. Photo: Rebecca Dark."
     width="3992"
     height="2244"
     itemprop="image"></div><p class="story-image__caption"><i
                            class="fa fa-image story-image__icon"></i> Together: The Crookwell High and Goulburn High teams (both seen here) played hard but supported one another as well. Photo: Rebecca Dark.</p></div><div class="assets"></div><div class="assets"><p>Having batted first, the GHS girls were all out for 109, which the home side chased down in 12 overs.</p></div><div id="article-titan-mobile-pos1" class="advertisement"><div class="advertisement  conditional "><div id="adspot-300x250-pos1"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet tablet-landscape"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250-pos1"></script></div></div></div><div class="assets"><p>Having scored at more than nine runs per over in the second innings, Crookwell's dominance in the match continues a trend which began last year.</p></div><div class="assets"><p>In 2019, CHS competed in the South Coast Knockout and put forward a strong performance.</p></div><div class="advertisement teads-1x1 conditional "><div id="adspot-1x1-pos1"
         class="advertisement__1x1"
         data-hide-platforms=""
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-1x1-pos1"></script></div></div><div class="assets"><p>This was particularly impressive given only a few of the girls in the team had played the sport before. </p></div><div class="assets"><p>That experience from year, according to team manager Rebecca Dark, helped the girls prepare for the competition in 2020. </p></div><div class="assets"><p>"Most of them played together last year so they knew they'd have a pretty good chance of winning," Dark said. <br></p></div><div class="assets"><p>"They joined the team just to have a good time and the fact that they beat Goulburn, they were pretty stoked." <br></p></div><div class="assets"><p>While some of the girls developed their skills and knowledge of the game last year, some have also been busy playing on the weekends in the boys' competition. </p></div><div class="assets"><p>This, Dark said, was vital for Crookwell, and led to some of the more experienced players acting as mentors for the newer members of the team during training. </p></div><div class="assets"><p>Though to win so convincingly was pleasing, Dark said the best part of the day was seeing the camaraderie between the sides. </p></div><div class="assets"><p>"Some of the girls are pretty close and knew the girls from Goulburn High, and they were cheering the girls from the other team on," she said. "It was nice to see." </p></div><div class="assets"><p>Girls' cricket has been undertaken with an unexpected level of enthusiasm over the last two years, which Dark attributes to a love of sport in general throughout the town. </p></div><div class="assets"><p>"Kids at Crookwell High will give anything a go, they just jump in and do it for fun," she said. <br></p></div><div class="assets"><p>"It's nice that they have the opportunity to do that. There's players that are experienced and mentor the other girls in the team, but mostly it's for fun and friendly competition."</p></div><div class="assets"><p>Crookwell High will next take on Mulwaree High School in Goulburn, with the exact date of the match to be confirmed soon. </p></div><div class="plista_outstream_wrapper" data-widget="plista_widget_outstream"></div><div class="story-share--end"><div class="social social--share social--horizontal"><div><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622" class="facebook analytics--story--share--fb" target="_blank" rel="noopener"><svg width="10" height="16" viewBox="0 0 10 16" fill="none"><path d="M6.23908 16V8.70218H8.68767L9.05503 5.85725H6.23908V4.04118C6.23908 3.21776 6.4668 2.65661 7.64891 2.65661L9.15414 2.65599V0.111384C8.89383 0.0775563 8.00029 0 6.96029 0C4.78861 0 3.30184 1.32557 3.30184 3.75942V5.85725H0.845825V8.70218H3.30184V16H6.23908Z"/></svg></a></div><div><a href="http://twitter.com/share?url=https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622&text=Cricket%20on%20the%20rise%20as%20Crookwell%20High%20dominates%20Goulburn&via=CGazette" class="twitter analytics--story--share--twitter" target="_blank" rel="noopener"><svg width="16" height="14" viewBox="0 0 16 14" fill="none"><path d="M16 2.039C15.405 2.3 14.771 2.473 14.11 2.557C14.79 2.151 15.309 1.513 15.553 0.744C14.919 1.122 14.219 1.389 13.473 1.538C12.871 0.897 12.013 0.5 11.077 0.5C9.261 0.5 7.799 1.974 7.799 3.781C7.799 4.041 7.821 4.291 7.875 4.529C5.148 4.396 2.735 3.089 1.114 1.098C0.831 1.589 0.665 2.151 0.665 2.756C0.665 3.892 1.25 4.899 2.122 5.482C1.595 5.472 1.078 5.319 0.64 5.078C0.64 5.088 0.64 5.101 0.64 5.114C0.64 6.708 1.777 8.032 3.268 8.337C3.001 8.41 2.71 8.445 2.408 8.445C2.198 8.445 1.986 8.433 1.787 8.389C2.212 9.688 3.418 10.643 4.852 10.674C3.736 11.547 2.319 12.073 0.785 12.073C0.516 12.073 0.258 12.061 0 12.028C1.453 12.965 3.175 13.5 5.032 13.5C11.068 13.5 14.368 8.5 14.368 4.166C14.368 4.021 14.363 3.881 14.356 3.742C15.007 3.28 15.554 2.703 16 2.039Z"/></svg></a></div><div><a href="mailto:?subject=Cricket%20on%20the%20rise%20as%20Crookwell%20High%20dominates%20Goulburn&amp;body=I%20would%20like%20to%20share%20something%20with%20you%0A%0Dhttp%3A%2F%2Fwww.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622" class="email analytics--story--share--email"><svg width="14" height="12" viewBox="0 0 14 12" fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M1.66665 0.666672H12.3333C13.0666 0.666672 13.6666 1.26667 13.6666 2.00001V10C13.6666 10.7333 13.0666 11.3333 12.3333 11.3333H1.66665C0.933313 11.3333 0.333313 10.7333 0.333313 10L0.33998 2.00001C0.33998 1.26667 0.933313 0.666672 1.66665 0.666672ZM6.99998 6.66667L12.3333 3.33334V2.00001L6.99998 5.33334L1.66665 2.00001V3.33334L6.99998 6.66667Z"/></svg></a></div><div class="hide-on-desktop"><a href="whatsapp://send?text=Cricket%20on%20the%20rise%20as%20Crookwell%20High%20dominates%20Goulburn&#10;https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622" class="whatsapp analytics--story--share--whatsapp" target="_blank" rel="noopener"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M7.00175 0H6.99825C3.13863 0 0 3.1395 0 7C0 8.53125 0.4935 9.9505 1.33263 11.1029L0.46025 13.7034L3.15088 12.8433C4.25775 13.5765 5.57812 14 7.00175 14C10.8614 14 14 10.8596 14 7C14 3.14038 10.8614 0 7.00175 0ZM11.0749 9.88488C10.906 10.3617 10.2358 10.7572 9.70113 10.8727C9.33537 10.9506 8.85763 11.0128 7.24937 10.346C5.19225 9.49375 3.8675 7.40337 3.76425 7.26775C3.66537 7.13212 2.933 6.16088 2.933 5.15637C2.933 4.15188 3.44313 3.66275 3.64875 3.45275C3.81763 3.28038 4.09675 3.20162 4.3645 3.20162C4.45113 3.20162 4.529 3.206 4.599 3.2095C4.80463 3.21825 4.90788 3.2305 5.0435 3.55513C5.21238 3.962 5.62362 4.9665 5.67262 5.06975C5.7225 5.173 5.77238 5.313 5.70238 5.44863C5.63675 5.58863 5.579 5.65075 5.47575 5.76975C5.3725 5.88875 5.2745 5.97975 5.17125 6.1075C5.07675 6.21863 4.97 6.33763 5.089 6.54325C5.208 6.7445 5.61925 7.41562 6.22475 7.95462C7.00612 8.65025 7.63962 8.8725 7.86625 8.967C8.03512 9.037 8.23637 9.02038 8.35975 8.88913C8.51637 8.72025 8.70975 8.44025 8.90662 8.16463C9.04663 7.96688 9.22338 7.94237 9.40888 8.01237C9.59788 8.078 10.598 8.57237 10.8036 8.67475C11.0092 8.778 11.1449 8.827 11.1947 8.91363C11.2437 9.00025 11.2437 9.40712 11.0749 9.88488Z"/></svg></a></div><div class="change-font-size"><div class="font-size sm" data-font-type="sm" data-font-size="16" data-sm-font-size="16"><a href="#"><svg width="32" height="32" viewBox="0 3 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><rect x="8" y="23" width="16" height="1" fill="#1D1D1D"/><path d="M15.376 12H16.6017L19.3092 20.2911L20 20.4112V21H17.0585V20.4112L17.9833 20.2911L17.4596 18.5127H14.2061L13.6825 20.2911L14.6407 20.4112V21H12V20.4112L12.6908 20.2911L15.376 12ZM16.078 13.9226L15.7994 12.8652L15.532 13.9466L14.4067 17.8037H17.2479L16.078 13.9226Z"/></svg></a></div><div class="font-size ml" data-font-type="ml" data-font-size="20" data-sm-font-size="18"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.2201 10H16.7521L20.1365 20.1335L21 20.2804V21H17.3231V20.2804L18.4791 20.1335L17.8245 17.9599H13.7577L13.1031 20.1335L14.3008 20.2804V21H11V20.2804L11.8635 20.1335L15.2201 10ZM16.0975 12.3498L15.7493 11.0574L15.415 12.3792L14.0084 17.0935H17.5599L16.0975 12.3498Z"/></svg></a></div><div class="font-size lg" data-font-type="lg" data-font-size="24" data-sm-font-size="20"><a href="#"><svg width="32" height="32" viewBox="0 2 32 32" fill="none" xmlns="http://www.w3.org/2000/svg"><path d="M15.0641 8H16.9025L20.9638 19.976L22 20.1495V21H17.5877V20.1495L18.9749 19.976L18.1894 17.4072H13.3092L12.5237 19.976L13.961 20.1495V21H10V20.1495L11.0362 19.976L15.0641 8ZM16.117 10.777L15.6992 9.24967L15.2981 10.8117L13.61 16.3832H17.8719L16.117 10.777Z"/></svg></a></div></div><div class="comments-wrap"><a class="comments hide-on-header" href="#comments"><svg width="10" height="10" viewBox="0 0 10 10" fill="none"><path d="M9.99994 1C9.99994 0.45 9.54994 0 8.99994 0H0.999939C0.449939 0 -6.10352e-05 0.45 -6.10352e-05 1V7C-6.10352e-05 7.55 0.449939 8 0.999939 8H7.99994L9.99994 10V1Z"/></svg><span class="social__text"><span class="disqus-comment-count" data-disqus-identifier="6645409">Comments</span></span></a><a class="comments show-on-header" href="#comments"><svg width="14" height="14" viewBox="0 0 14 14" fill="none"><path d="M13.6666 1.66671C13.6666 0.933374 13.0666 0.333374 12.3333 0.333374H1.66659C0.933252 0.333374 0.333252 0.933374 0.333252 1.66671V9.66671C0.333252 10.4 0.933252 11 1.66659 11H10.9999L13.6666 13.6667V1.66671Z" fill="black"/></svg></a></div></div></div></div></div></div><div class="clear>"></div><script class="story-id">
                Suzuka.config.exclude_story_ids.push('6645409');
            </script><div class="hidden-phone"><section class="comments-header panel" id="comments"><header class="header"><h2 class="heading"><a class="comments-toggle" href="#comments"><div class="comments-toggle-btn"><i class="icon--plus"></i></div><span class="disqus-comment-count" data-disqus-identifier="6645409">Comments</span></a></h2></header></section><div class="comments-collapseable" style="display: none"><h4>Discuss "Cricket on the rise as Crookwell High dominates Goulburn"</h4><p>
            Please note: All comments made or shown here are bound by the
            Online Discussion Terms &amp; Conditions.
        </p><div class="story__comments--disqus disqus-notMobile"><div id="disqus-thread-notMobile"></div></div></div></div><div id="mobile-indicator"></div><div data-widget="plista_widget_underArticle" class="plistaNotMobile"></div><div class="advertisement overflow-hidden facebook-block hidden-phone"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="http://www.facebook.com/pages/Crookwell-Gazette/146060548753200" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></article></div></main><aside class="aside aside--main" role="complementary"><div class="aside__inner"><div class="hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><section class="comments-header panel" id="comments"><header class="header"><h2 class="heading"><a class="comments-toggle" href="#comments"><div class="comments-toggle-btn"><i class="icon--plus"></i></div><span class="disqus-comment-count" data-disqus-identifier="6645409">Comments</span></a></h2></header></section><div class="comments-collapseable" style="display: none"><h4>Discuss "Cricket on the rise as Crookwell High dominates Goulburn"</h4><p>
            Please note: All comments made or shown here are bound by the
            Online Discussion Terms &amp; Conditions.
        </p><div class="story__comments--disqus disqus-mobile"><div id="disqus-thread-mobile"></div></div></div></div><div class="advertisement  conditional "><div id="adspot-300x250_300x600-pos1"
         class="advertisement__300x250_300x600"
         data-hide-platforms="mobile"
         data-lazy-load="no"><script class="titan-conditional" data-ad-id="adspot-300x250_300x600-pos1"></script></div></div><div class="grid grid--aligned"><div class="container"><div id="aside-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-phone hidden-tablet-narrow"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1581997491/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="container"><div id="footer-promotion" class="strap businesspromotion story" data-num-items=""><div class="businesspromo hidden-tablet-wide hidden-desktop"><header class="header"><h2 class="heading show-mobile">
                        Local Business
                    </h2></header><div class="businesspromo__loader show"><img src="//nnstatic-a.akamaihd.net/s/1581997491/images/spinner.gif" alt="Loading" /></div><div class="businesspromo__container"></div></div></div></div><div class="most_popular most-popular section hidden-phone hidden-tablet-narrow"><div class="panel panel--popular panel--aligned "><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Matt and Bec Hewitt top of the Gunning Flock Ewe Competition" href="/story/6645790/matt-and-bec-hewitt-top-of-the-gunning-flock-ewe-competition/?cs=621">Matt and Bec Hewitt top of the Gunning Flock Ewe Competition</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Find out how to meet your market" href="/story/6645011/find-out-how-to-meet-your-market/?cs=621">Find out how to meet your market</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#39;Horrific scene&#39;: Castlemaine woman and driver identified after deadly train derailment" href="/story/6641731/horrific-scene-castlemaine-woman-and-driver-identified-after-deadly-train-derailment/?cs=621">&#39;Horrific scene&#39;: Castlemaine woman and driver identified after deadly train derailment</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Want to understand aged crime? Crookwell CWA&#39;s elder abuse talk could be for you" href="/story/6645000/want-to-understand-aged-crime-crookwell-cwas-elder-abuse-talk-could-be-for-you/?cs=621">Want to understand aged crime? Crookwell CWA&#39;s elder abuse talk could be for you</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Green dream in a fragile land" href="/story/6639847/green-dream-in-a-fragile-land/?cs=621">Green dream in a fragile land</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Coronavirus puts $15 billion agricultural, seafood sector at risk" href="/story/6639537/coronavirus-puts-15-billion-agricultural-seafood-sector-at-risk/?cs=621">Coronavirus puts $15 billion agricultural, seafood sector at risk</a></h3></div></article></li></ol></div></div></div><div class="sticky-wrap aside-size" id="article-titan-ad-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="mobile tablet"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div data-widget="plista_widget_underArticle" class="plistaMobile hidden-tablet-narrow hidden-tablet-wide hidden-desktop"></div><div id="article-titan-mobile-pos2"><div class="advertisement  conditional adWrapper"><div id="adspot-300x250-pos2"
         class="advertisement__300x250"
         data-hide-platforms="desktop tablet-landscape"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-300x250-pos2"></script></div></div></div><div class="most_popular local_news__mobile most-popular section hidden-tablet-wide hidden-desktop"><div class="panel panel--popular"><header class="header"><h2 class="heading">Local News</h2></header><ol><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Matt and Bec Hewitt top of the Gunning Flock Ewe Competition" href="/story/6645790/matt-and-bec-hewitt-top-of-the-gunning-flock-ewe-competition/?cs=621">Matt and Bec Hewitt top of the Gunning Flock Ewe Competition</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Find out how to meet your market" href="/story/6645011/find-out-how-to-meet-your-market/?cs=621">Find out how to meet your market</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="&#39;Horrific scene&#39;: Castlemaine woman and driver identified after deadly train derailment" href="/story/6641731/horrific-scene-castlemaine-woman-and-driver-identified-after-deadly-train-derailment/?cs=621">&#39;Horrific scene&#39;: Castlemaine woman and driver identified after deadly train derailment</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Want to understand aged crime? Crookwell CWA&#39;s elder abuse talk could be for you" href="/story/6645000/want-to-understand-aged-crime-crookwell-cwas-elder-abuse-talk-could-be-for-you/?cs=621">Want to understand aged crime? Crookwell CWA&#39;s elder abuse talk could be for you</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Green dream in a fragile land" href="/story/6639847/green-dream-in-a-fragile-land/?cs=621">Green dream in a fragile land</a></h3></div></article></li><li><article class="story"><div class="story__wof"><h3 class="story__headline"><a title="Coronavirus puts $15 billion agricultural, seafood sector at risk" href="/story/6639537/coronavirus-puts-15-billion-agricultural-seafood-sector-at-risk/?cs=621">Coronavirus puts $15 billion agricultural, seafood sector at risk</a></h3></div></article></li></ol></div></div><div class="advertisement overflow-hidden facebook-block hidden-tablet-narrow hidden-tablet-wide hidden-desktop"><div class="panel"><header class="header"><h2 class="heading">Follow us</h2></header></div><div class="fb-page" data-href="http://www.facebook.com/pages/Crookwell-Gazette/146060548753200" data-small-header=data_header data-adapt-container-width=data_width data-hide-cover=data_cover data-show-facepile=true data-show-posts=data_posts><div class="fb-xfbml-parse-ignore"></div></div><div class="clear"></div></div></div></aside></div><div class="zone zone-story-bottom zone-editable zone-danger"></div><div class="zone zone-story-footer zone-editable zone-danger"></div><div class="advertisement  conditional adWrapper"><div id="adspot-728x90-pos2"
         class="advertisement__728x90"
         data-hide-platforms="mobile"
         data-lazy-load="yes"><script class="titan-conditional" data-ad-id="adspot-728x90-pos2"></script></div></div></section><footer class="footer" role="contentinfo"><div class="links_2d47 links section"><div class="footer__wrap"><div class="content container grid"><div class="grid__cell footer__top"><a class="logo logo--masthead" href="/" title="Crookwell Gazette"><img class="fill-container" src="//nnstatic-a.akamaihd.net/s/1581997491/sites/crookwell-gazette/images/masthead/masthead-alt.png" alt="Crookwell Gazette"></a><ul class="social social--horizontal social--tertiary"><li><a class="email" href="/contact/" target="_blank" title="Share via Email"><span class="icon--email">Share via Email</span></a></li><li><a class="facebook" href="http://www.facebook.com/pages/Crookwell-Gazette/146060548753200" target="_blank" rel="noopener" title="Share on Facebook"><span class="icon--facebook">Share on Facebook</span></a></li><li><a class="twitter" href="https://twitter.com/CGazette" target="_blank" rel="noopener" title="Share on Twitter"><span class="icon--twitter">Share on Twitter</span></a></li><li><a class="rss" href="/rss.xml" title="RSS Feed"><span class="icon--rss">RSS Feed</span></a></li></ul></div><div class="zone-footer zone-editable zone-danger"><section class="footer__links grid"><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Australian Community Media
 </h3><ul><li><a href="/privacy/">
    Privacy Policy
   </a></li><li><a href="/conditions-of-use/">
    Conditions of Use
   </a></li><li><a href="/about-us/terms-conditions/newspaper-subscription">
    Terms &amp; Conditions - Newspaper
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Crookwell Gazette
 </h3><ul><li><a href="/contact/">
    Contact Us
   </a></li><li><a href="/about-us/">
    About Us
   </a></li><li><a href="/advertise/">
    Advertise With Us
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Classifieds
 </h3><ul><li><a href="/business/">
    Business Listings
   </a></li><li><a href="https://advertisers.com.au/?pub=CR" rel="noopener" target="_blank">
    Place an Ad
   </a></li><li><a href="/classifieds/">
    Classifieds &amp; Notices
   </a></li><li><a href="http://www.countrycars.com.au/" rel="noopener" target="_blank">
    Cars
   </a></li><li><a href="/jobs/">
    Jobs
   </a></li><li><a href="https://www.domain.com.au/" rel="noopener" target="_blank">
    Domain
   </a></li><li><a href="https://www.agtrader.com.au/search/nsw--regional-new-south-wales--capital-monaro-&amp;-snowy?utm_source=crookwellgazette.com.au&amp;utm_medium=classifieds&amp;utm_campaign=regionals" rel="noopener" target="_blank">
    AgTrader
   </a></li><li><a href="http://www.legacy.com/obituaries/crookwellgazette-au/">
    Tributes
   </a></li><li><a href="http://www.legacy.com/celebration/crookwellgazette-au/">
    Celebrations
   </a></li><li><a href="https://www.oneflare.com.au/" rel="noopener" target="_blank">
    OneFlare
   </a></li></ul></nav><nav class="grid__cell"><h3 class="icon--after--chevron-down">
  Submit
 </h3><ul><li><a href="/opinion/letters/send-a-letter-to-the-editor/">
    Letter to the Editor
   </a></li></ul></nav></section></div></div></div></div></footer><script>
    window.conf = {
        piano_api_url: "https://buy-au.piano.io/api/v3",
        piano_aid: "",
        mailChimpListId: "",
        mailChimpAPI: "https://sochi.fairfaxregional.com.au/proxy/Mailchimp/",
        zendesk_subdomain: ""
    }
</script><script>
    window.story = {};
    window.story.publish_from = "2020-02-24T14:00:00+11:00"
    
    window.story.byline = "Zac Lowe"
    
    window.story.tags = []
    
    window.story.tags.push("cricket")
    
    window.story.tags.push("sport")
    
    
    window.story.primary_page = "Sport"
    
</script><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="//nnstatic-a.akamaihd.net/s/1581997491/legolite/js/vendor.js"></script><script src="https://js-sec.indexww.com/ht/p/186432-278594325649166.js"></script><script src="//nnstatic-a.akamaihd.net/s/1581997491/legolite/js/app.js"></script><script>
            require('themes/legolite/js/titan');
            
            $(function () {
                
                    
                    require('themes/legolite/js/utils');
                    require('themes/legolite/js/homepage');
                    require('themes/legolite/js/imageManager');
                    require('themes/legolite/js/locationManager');
                    require('themes/legolite/js/ads');
                    require('themes/legolite/js/navigation');
                    require('themes/legolite/js/straps');
                    require('themes/legolite/js/business_feature');
                    require('themes/legolite/js/business_promo');
                    require('themes/legolite/js/pagination');
                    
                    require('themes/legolite/js/commentsSection');
                    require('themes/legolite/js/pageInit');

                    require('themes/legolite/js/external-strap');

                    require('themes/legolite/js/chartbeat-gallery');
                    require('themes/legolite/js/business_feature_esov');

                    
                        $(window).on('load', function() {
                            var cx = '012527284968046999840:uedxe7npohu';
                            var gcse = document.createElement('script');
                            gcse.type = 'text/javascript';
                            gcse.async = true;
                            gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(gcse, s);
                        });
                    
                
    require('themes/legolite/js/analytics');
    require('themes/legolite/js/storyPage');
    require('themes/legolite/js/brightcove/article');

            });

            var validateEmail = /^(([^<>()\[\]\.,;:\s@\"]+(\.[^<>()\[\]\.,;:\s@\"]+)*)|(\".+\"))@(([^<>()[\]\.,;:\s@\"]+\.)+[^<>()[\]\.,;:\s@\"]{2,})$/i;

                $('.newsletter-weekly__form-input').on('blur', function(event) {
                    if(validateEmail.test(event.target.value)) {
                        $('.newsletter-weekly__validation').hide()
                    } else {
                        $('.newsletter-weekly__validation').show()
                    }
                });
        </script><div id="fb-root"></div><script>
        $(window).on('load', function() {
            (function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));
        });
    </script><script id="twitter" async charset="utf-8">
            $(document).ready(function() {
                $.ajaxSetup({ cache: true });
                $.getScript('//platform.twitter.com/widgets.js', function() {
                    Suzuka.config.services_loaded['twitter'] = true;
                    twttr.events.bind('loaded', function(){
                        Waypoint.refreshAll();
                    });
                });
            });
        </script><script>
                
                var disqus_url = 'https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622';
                var disqus_title = 'Cricket on the rise as Crookwell High dominates Goulburn';
                var disqus_identifier = '6645409';

                $(window).on('load', function() {
                    if (window.innerWidth < 768) {
                        $('.disqus-notMobile').remove();
                        $('.disqus-mobile').attr('id', 'disqus_thread');
                    } else {
                        $('.disqus-mobile').remove();
                        $('.disqus-notMobile').attr('id', 'disqus_thread');
                    }

                    var dsq = document.createElement('script');
                    dsq.type = 'text/javascript';
                    dsq.async = true;
                    dsq.src = 'https://crookwellgazette-com-au.disqus.com/embed.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                });
            </script><script>
        Suzuka.config.side_panel_story_list_id = 'None';
    </script><script>
        var PLISTA_CONFIG = {
            "publickey": "3cdc300d7c38336e75305afc",
            "item": {
                "objectid": "6645409",
                "title": "Cricket on the rise as Crookwell High dominates Goulburn",
                "text": "The two schools played last week, and Crookwell completed a heavy win.",
                "url": "https://www.crookwellgazette.com.au/story/6645409/cricket-on-the-rise-as-crookwell-high-dominates-goulburn/?cs=622",
                "img": 'https://nnimgt-a.akamaihd.net/transform/v1/crop/frm/ijfQKXbsEKgSKGW5xB5NiF/728516c8-fefa-45ff-8758-3fb0f00dd4d0.JPG/r10_373_3982_2617_w1200_h678_fmax.jpg',
                "category": "Local Sport",
                "published_at": 1582513200,
                "updated_at": 1582508670,
                "kind": "article"
            },
            "origin": "au"
        };

        $(document).ready(function() {
            if(window.innerWidth < 768) {
                $('.plistaNotMobile').remove();
            }else {
                $('.plistaMobile').remove();
            }

            (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
        }(PLISTA_CONFIG));
        });

    </script><script>
    function hasPlistaOutstream() {
        var $plistaOutstream = $('div[data-outstream]');
        return $('.plista_outstream_wrapper').length > 0 && $plistaOutstream.length > 0;
    }

    var timesToCheck = 60;
    var timesChecked = 0;
    var removeTeadsIfPlistaPlays = function () {
        timesChecked++;
        if (timesChecked > timesToCheck) {
            return
        }
        if (hasPlistaOutstream()) {
            return $('.teads-inread').hide();
        }
        else {
            window.setTimeout(removeTeadsIfPlistaPlays, 1000)
        }
    };
    window.setTimeout(removeTeadsIfPlistaPlays, 1000)
</script><div id="adspot-interstitial"><script>
                titan.requestAd.push("adspot-interstitial");
            </script></div></div><div id="ownlocal-wrapper" class="ownlocal-wrapper"><div id="origami-ad-container"></div></div><script id="origami-ad-widget"
  src="https://origami.secure.ownlocal.com/origami-widget.js"
  data-partner-id="5502fb2e-d548-48e6-a75e-b19edd7fcc7b"></script><script>
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66019;
        
        _sf_async_config.domain = 'crookwellgazette.com.au';
        
            _sf_async_config.path = '/story/6645409/';
            _sf_async_config.title = 'Cricket on the rise as Crookwell High dominates Goulburn';
            
                _sf_async_config.authors = 'Zac Lowe';
            
        
        
        _sf_async_config.sections = 'localsport,sport,story';
        (function(){
            function loadChartbeat() {
                var e = document.createElement('script');
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                document.body.appendChild(e);
            }
            loadChartbeat();
        })();
    </script></body>
</html>
